support favicon.ico in bookmarks

VERIFIED DUPLICATE of bug 113574

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 113574
16 years ago
14 years ago

People

(Reporter: bill, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
For sites that display their "favorite icon" (favicon.ico), we should be
displaying that icon when the user bookmarks that site or puts it into their
personal toolbar.

Comment 1

16 years ago
This is a duplicate of either
  o  bug 113574, which seems alive and well
      or
  o  bug 140273, which was marked invalid.

I'm not sure what the difference is between them.

*** This bug has been marked as a duplicate of 113574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Blocks: 120352

Comment 3

16 years ago
Yes, it's a dup.
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 120352
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.