DIR attribute not working in P element

VERIFIED DUPLICATE of bug 9100

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 9100
19 years ago
17 years ago

People

(Reporter: Chris Petersen, Assigned: Nisheeth Ranjan)

Tracking

({helpwanted, html4, relnote})

Trunk
Future
helpwanted, html4, relnote
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build: Apprunner
Version: 19990092012
Platforms: All
Expected Results: The DIR attribute specifies the direction of the text: left to
right or right to left.
What I got: The Right to left value is not working in the P element.
Steps to reproduce:
1) Open the following test case in Apprunner: http://slip/projects/marvin/html/
p_dir.html

2) The second paragraph is using DIR attribute set to RTL value. The paragraph is
still render left to right.

Updated

19 years ago
Assignee: rickg → kipp

Comment 1

19 years ago
Kipp -- I think this one's for you.

Updated

19 years ago
Assignee: kipp → nisheeth
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 2

19 years ago
This is not a beta stopper.  Accepting bug and setting milestone to M15...
(Assignee)

Comment 3

18 years ago
Moving bugs out by one milestone...
Target Milestone: M15 → M16
(Assignee)

Comment 4

18 years ago
Marking M17...
Target Milestone: M16 → M17
Moving to M19.
Target Milestone: M17 → M19
Marking FUTURE, html4, relnote, helpwanted. I don't think this bug will be fixed 
for FCS.
Keywords: helpwanted, html4, relnote
Target Milestone: M19 → Future
Blocks: 7954
This is just a DUP of the more general case that is bug 9100, is it not?

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago

*** This bug has been marked as a duplicate of 9100 ***

Comment 9

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.