Closed Bug 1440659 Opened 3 years ago Closed 3 years ago

Update OTS to latest upstream code (release 6.1.1 + more recent fixes)

Categories

(Core :: Graphics: Text, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: jfkthame, Assigned: jfkthame)

References

Details

Attachments

(1 file)

Among other things, this will resolve some cases where we are currently rejecting fonts (e.g. from Google Fonts) due to a strict interpretation of ambiguous (and unimportant) details in the spec.
Attachment #8953412 - Flags: review?(fred.wang) → review+
Pushed by jkew@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/78db99b1350b
Update OTS library to latest upstream code (currently at f7238234966c466c5e3d11ee822e9760be0c527a, release 6.1.1 + recent changes from trunk). r=fredw
https://hg.mozilla.org/mozilla-central/rev/78db99b1350b
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Duplicate of this bug: 1406833
You need to log in before you can comment on or make changes to this bug.