Closed Bug 1447826 Opened 2 years ago Closed 2 years ago

Unify ServoStyleSet and StyleSet.

Categories

(Core :: CSS Parsing and Computation, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1449400

People

(Reporter: emilio, Unassigned)

References

Details

We can do it now that CSSStyleSheet is gone.
[Triage 2018/03/23 - P3]
Priority: -- → P3
That has mostly been done in bug 1449400 except the naming.

Since we have some method called StyleSet somewhere, GCC will complain about meaning being changed if we have a class called StyleSet, so probably we are stuck with the name ServoStyleSet.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1449400
You need to log in before you can comment on or make changes to this bug.