Closed Bug 1451091 Opened 2 years ago Closed 2 years ago

Chronologically order highlights

Categories

(Firefox :: New Tab Page, defect, P1)

57 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 61
Iteration:
61.3 - Apr 23
Tracking Status
firefox61 --- verified

People

(Reporter: ursula, Assigned: ursula)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Iteration: --- → 61.3 - Apr 23
Depends on: 1452732
No longer depends on: 1433230
Commits pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/f3883b39197fbfc9a00e5796bcceba106900975c
Fix Bug 1451091 - Chronologically order highlights

https://github.com/mozilla/activity-stream/commit/daa20aa7fa05572aacea240174bd1891c59347ce
Merge pull request #4085 from sarracini/bug_1451091

Fix Bug 1451091 - Chronologically order highlights
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Blocks: 1454074
The issue is no longer reproducible on the latest Nightly 61.0a1 on Windows 10, Mac 10.12.6 and Arch Linux x64. Pages that were bookmarked or saved to Pocket are now displayed chronologically before all other visited pages.
Status: RESOLVED → VERIFIED
Blocks: 1559689
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.