Closed Bug 14530 Opened 23 years ago Closed 23 years ago

Hitting "back" button after creating a new configuration causes crash

Categories

(CCK Graveyard :: CCK-Wizard, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: bijals, Assigned: selmer)

References

Details

Steps:
1) Create a new configuration by clicking on NEW CONFIGURATION button.  Call it
"Test 1"
2) Hit the NEXT button to go onto wizard screen 2 out of 10 or "Gathering
Information" window
3) Hit the BACK button to go to wizard screen 1 out of 10 or "Welcome CCK
Wizard!" window
4) Click on configuration list and notice that the "Test 1" configuration does
not exist
5) Click on the NEXT button and a error dialog pops up (Choose an existing
configuration or create a new one)
6) Click the OK button on the error dialog

Actual Results: Crash!

Expected Results: "Test 1" configuration should have existed in the
configuration list.

Build Date: 9/21/99
Status: NEW → ASSIGNED
Target Milestone: M12
Need to check recent checkins and see if one of them smacked something.
*** Bug 14533 has been marked as a duplicate of this bug. ***
*** Bug 14535 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
Resolution: --- → WORKSFORME
This problem went away again, probably due to another related fix but I didn't
track it explicitly.  Please verify if you can.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.