Closed Bug 1455990 Opened 2 years ago Closed 2 years ago

Easter egg added in bug 1405009 stopped working

Categories

(Firefox :: Preferences, defect, P5)

61 Branch
defect

Tracking

()

RESOLVED FIXED
Firefox 61
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox59 --- unaffected
firefox60 --- unaffected
firefox61 --- fixed

People

(Reporter: philipp, Assigned: jaws)

References

Details

(Keywords: regression)

Attachments

(1 file)

oh, bugzilla doesn't cope well with emojis it seems...

str:
open about:preferences and enter "fire emoji" "fox emoji". a family photo of the creatures featuring in the various error pages should show up.

this broke with bug 1446657
Flags: needinfo?(jaws)
Priority: -- → P5
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Flags: needinfo?(jaws)
Comment on attachment 8970693 [details]
Bug 1455990 - Update the no-results-message selector since it changed from a className to an ID.

https://reviewboard.mozilla.org/r/239432/#review245200

yes.
Attachment #8970693 - Flags: review?(sfoster) → review+
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/bb0bb35465d9
Update the no-results-message selector since it changed from a className to an ID. r=sfoster
https://hg.mozilla.org/mozilla-central/rev/bb0bb35465d9
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 61
You need to log in before you can comment on or make changes to this bug.