Closed Bug 146087 Opened 18 years ago Closed 16 years ago

'sendmailnow' should be on by default.

Categories

(Bugzilla :: Email Notifications, defect)

2.10
defect
Not set

Tracking

()

RESOLVED FIXED
Bugzilla 2.16

People

(Reporter: CodeMachine, Assigned: goobix)

References

Details

(Whiteboard: [fixed in 2.16.x] [fixed in 2.18rc1])

Attachments

(2 files)

I'm pretty sure we currently ship with the 'sendmailnow' parameter off.  Given
this is a performance enhancement most installations won't need, it can cause
confusion (bug #141874), and problems with Sendmail clones, I don't see any
reason we shouldn't ship with it being defaulted on.
Tested, applied againest the CVS tip, works as expected.
Attachment #128378 - Flags: review?
Comment on attachment 128378 [details] [diff] [review]
Sets the default of sendmailnow to 1.

duh...	 ;)
Attachment #128378 - Flags: review? → review+
-> patch author
Assignee: justdave → jocuri
Flags: approval+
Target Milestone: --- → Bugzilla 2.18
This should go in on the 2.16 branch ONLY.

The patch for bug 84876 removes sendmailnow.
Status: NEW → ASSIGNED
Patch against the BUGZILLA-2_16-BRANCH.
/cvsroot/mozilla/webtools/bugzilla/defparams.pl,v  <--  defparams.pl
new revision: 1.73.2.6; previous revision: 1.73.2.5
done

Also changed some bug information to be more accurate.
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Component: Administration → Email Notifications
Resolution: --- → FIXED
Target Milestone: Bugzilla 2.18 → Bugzilla 2.16
*** Bug 239302 has been marked as a duplicate of this bug. ***
I want this on the trunk too.  There's no reason this shouldn't have been
checked in on the trunk.  The Bug 84876 patch can still remove it when it's
time, no matter what the setting.
Status: RESOLVED → REOPENED
Flags: blocking2.18+
Resolution: FIXED → ---
Whiteboard: [fixed in 2.16.x] [wanted for 2.18rc1]
Checking in defparams.pl;
/cvsroot/mozilla/webtools/bugzilla/defparams.pl,v  <--  defparams.pl
new revision: 1.127; previous revision: 1.126
done
Status: REOPENED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → FIXED
Whiteboard: [fixed in 2.16.x] [wanted for 2.18rc1] → [fixed in 2.16.x] [fixed in 2.18rc1]
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.