Can't drag separators in the personal toolbar

RESOLVED DUPLICATE of bug 206987

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 206987
16 years ago
12 years ago

People

(Reporter: Pierre Chanial, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
summary says all.
(Reporter)

Updated

16 years ago
Blocks: 133604

Comment 1

16 years ago
using moz1.1b on winme.  i confirm and concur.

OS: Linux → All

Comment 2

16 years ago
To drag personal toolbar menus, hold Alt.

Comment 3

16 years ago
using alt to drag personal toolbar items does not work for separators.

Updated

15 years ago
Summary: Can't drag separators in the personal toolbar and menus. → Can't drag separators in the personal toolbar

Comment 4

15 years ago
A new spin on this bug:

I discovered this bug when I tried to create a new separator by copying (i.e.
ctrl dragging) a separator to a new position.

Instead of placing a separator at this position as expected, it instead placed a
folder called "Personal Toolbar Folder".  So we end up with a circular nesting
in which the Personal Toolbar Folder contains itself.

This folder cannot be deleted through the context menu.  Attempts to open the
bookmark manager causes mozilla to crash.

I have not experienced dataloss yet: when I bring mozilla back up, the rogue
folder is gone.  But I think there is potential for dataloss here.

Should this be marked critical because it crashes mozilla?

Comment 5

15 years ago
Drew, that is bug 145439.
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Assignee: bugs → ben_seamonkey
Product: Browser → Seamonkey

Comment 7

12 years ago
WFM 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060206 SeaMonkey/1.5a

Assignee: ben_seamonkey → p_ch
QA Contact: claudius → bookmarks

Comment 8

12 years ago
Reassigning as per Bug #32644
Assignee: p_ch → nobody

Comment 9

12 years ago

*** This bug has been marked as a duplicate of 206987 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.