Closed Bug 147030 Opened 22 years ago Closed 22 years ago

(new)? feature - save windows

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 147404

People

(Reporter: etriebel, Assigned: jag+mozilla)

Details

(Whiteboard: DUPEME)

hi,

rather i would know the possibility to save my tab-environment -
every time i end the browser my carefully arranged tabs are for ..
i would like to save the session, the arrangement of the files i had opened

do anyone see the chance to get this feature in the near future?
or is it already happen? please give me an answer

ecka
Use Bookmarks -> File Bookmarks and check "File as group"
i'm sorry, but i do not find a checkbox named "File as group".
ah, and what's your build ID (always include that in a bug report) ?

(You must use the latest milestone and/or a maximum 3 days old nightly build if
you report a bug)

I see a "file as group" if i have x Tabs open and select Bookmarks/file
Bookmark, in win2k build 20020525..
'Bookmarks -> File Bookmarks' is not what this bug is asking for, its asking for
currently open tabs to be remembered when closing the session so that they
restore when restarted (see Opera). I'm sure this is a duplicate but I've
searched and can't find the bug
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 147404 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
*** Bug 159357 has been marked as a duplicate of this bug. ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.