Closed Bug 1471948 Opened 2 years ago Closed 2 years ago

Enable Custom Elements in release builds

Categories

(Core :: DOM: Core & HTML, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 + fixed

People

(Reporter: smaug, Assigned: smaug)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-complete)

No description provided.
Priority: -- → P2
Any specific reason why this depends on bug 1471947?
Because websites are broken if only custom elements or shadow DOM is enabled. They need to be both enabled or neither.
This was done in bug 1471947
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Assignee: nobody → bugs
Target Milestone: --- → mozilla63
html5test.com still shows Custom elements as not supported even on today's 63.0b3.
html5test.com seems to be testing v0 Custom Element API. That is blink only API, not in any specification anymore.
(In reply to rniestroj from comment #6)
> html5test.com still shows Custom elements as not supported even on today’s
> 63.0b3.

It will show up on https://html5test.com once they update to HTML5test version 9 (which is currently available at https://alpha.html5test.com/)
Duplicate of this bug: 1446557
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.