Status

()

defect
RESOLVED DUPLICATE of bug 1432172
11 months ago
9 months ago

People

(Reporter: hramrach, Unassigned)

Tracking

60 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180621121604

Steps to reproduce:

Apply built-in Dark theme


Actual results:

Only tab header backbround and bookmark folder dropdown are dark

History links are white on white and history search is black on back


Expected results:

Firefox every UI element is light on dark (new tab, menus, dialogs, sidebars, ...)

All non non-built-in dark themes I have seen fail to theme the location bar as well but this may be bug in all the themes.

Comment 1

10 months ago
I will mark this as duplicate of bug 1385518.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Component: Untriaged → Theme
Resolution: --- → DUPLICATE
Duplicate of bug: 1385518
Reporter

Comment 2

9 months ago
This is not only sidebar
Status: RESOLVED → UNCONFIRMED
Depends on: 1385518
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago9 months ago
No longer depends on: 1385518
Resolution: --- → DUPLICATE
Duplicate of bug: dark-theme-darkening
You need to log in before you can comment on or make changes to this bug.