The focus loses when it comes to "Filter Rules" window.

VERIFIED DUPLICATE of bug 94800

Status

VERIFIED DUPLICATE of bug 94800
17 years ago
10 years ago

People

(Reporter: jessie30, Assigned: naving)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform:SunOS volleyball 5.9 s81_51 sun4u sparc SUNW,Sun-Blade-100
Build:Mozilla/5.0(X11;U;SunOS sun4u;en-US;rv:1.0.0+)Gecko/20020516

Steps to Reprocuce:
1.Open mail/news window.
2.Click "Tools"->"Message Filters", pops up a message filters window.
3.On the Message Filters window, click "New", pops up a Fileter Rules window.
4.Input something as the title.

Expected Result:
You can input something as the title.

Actual Result:
The focus loses, you must click the row you want to input.
(Reporter)

Updated

17 years ago
Blocks: 92033

Comment 1

17 years ago
-> mailnews
Component: XP Toolkit/Widgets → Mail Window Front End
Product: Browser → MailNews

Comment 2

17 years ago
->Filters (I assume jag accidently assigned this to himself)

Why would this block the gtk2 port though? It's all in XUL...
Assignee: jaggernaut → naving
Component: Mail Window Front End → Filters
QA Contact: jrgm → laurel

Comment 3

17 years ago
Duplicate.  There may even be another report out there, but one is bug 94800.

*** This bug has been marked as a duplicate of 94800 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.