Closed Bug 1482384 Opened 4 years ago Closed 4 years ago

TB 60: correspondents column shows me instead of recipient

Categories

(Thunderbird :: Folder and Message Lists, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: sisimbiva, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [addon: Cardbook])

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

Steps to reproduce:

I updated to TB60 and created a new profile. Now the 'correspondents' column shows me instead of recipient


Actual results:

The 'correspondents' column shows me instead of the recipient for sent messages. For previous version TB52, it was working fine.


Expected results:

The correspondents should be the recipient in case of a sent message, and the sender in case of a received message
It may be related to these following bugs, but as it happened for me only with TB60, and not previous version, I created a new bug report:
- https://bugzilla.mozilla.org/show_bug.cgi?id=1359843
- https://bugzilla.mozilla.org/show_bug.cgi?id=1268621
Nobody is experiencing the same issue?
I'm really surprised to be the single one in this case: is there a setting that I can change to solve this?
Thanks!
Sisim
Hello, Is the correspondents column working for everybody but me?
Flags: needinfo?(bugzilla2007)
The issue was linked to Cardbook and was solved here: https://gitlab.com/CardBook/CardBook/issues/352
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INVALID
Whiteboard: [addon: Cardbook]
Blocks: 1268702
Duplicate of this bug: 1496648
(In reply to Sisim Biva from comment #0)

> Actual results:
> The 'correspondents' column shows me instead of the recipient for sent
> messages. For previous version TB52, it was working fine.

Ply try in TB Safe Mode, with all addons disabled. Still wrong?

> Expected results:
> The correspondents should be the recipient in case of a sent message, and
> the sender in case of a received message

Not really. For received message, it should show your correspondent, i.e. always the other involved party, not you.
If the sender is you, it should show your correspondent, i.e. the recipient (when you send CCs/BCCs to yourself).
If the sender is NOT you, it should show your correspondent, i.e the sender.
Flags: needinfo?(bugzilla2007)
Reporter, you can also use the column selector at the right of column headers and remove "Correspondents" column and show other columns like "Sender", "Recipient" according to your needs and wishes.
(In reply to Thomas D. (currently busy elsewhere) from comment #8)
> Reporter, you can also use the column selector at the right of column
> headers and remove "Correspondents" column and show other columns like
> "Sender", "Recipient" according to your needs and wishes.

As stated in a comment above, this issue was related to Cardbook addon and has been solved.
You need to log in before you can comment on or make changes to this bug.