If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mouse wheel doesn't work on linux if pointer on flash movie

VERIFIED DUPLICATE of bug 102573

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 102573
16 years ago
16 years ago

People

(Reporter: Lorenzo Colitti, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020520
BuildID:    2002052009

The mouse wheel doesn't scroll the page if the mouse pointer is on a flash
movie. This does not happen on Windows.

Reproducible: Always
Steps to Reproduce:
1. Go to URL
2. Put mouse pointer on flash animation
3. Move mouse wheel

Actual Results:  Nothing happens

Expected Results:  Page scrolls

This might be the fault of the flash plugin, in which case this bug should block
bug 139820.

Setting initial severity to Normal instead of Minor because it works on Windows
and it's pretty annoying.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102573 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.