URL Bar is empty and won't accept input

RESOLVED DUPLICATE of bug 144349

Status

SeaMonkey
Location Bar
--
minor
RESOLVED DUPLICATE of bug 144349
16 years ago
4 years ago

People

(Reporter: Mattias Nordstrom, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes when I start Mozilla the URL bar is completely empty (except for the
icon). It won't accept anything, but one can click on bookmarks to get around
(or links on pages), however, the URL bar is still empty and does not show the
current URL. There is a very easy workaround. I click on Mail, close the
previous navigator window, open a new navigator window from Mail and the URL bar
is alive again. This happens randomly at startup, every fourth time or so.

I'm using a nightly build from the 1.0 branch (2002052909) but I've noticed this
with a few previous versions too. I think it started after RC1 or 2.

Comment 1

16 years ago
related/dupe of 131627?

Comment 2

16 years ago
not a dupe of bug 131627 but I'm sure they're both a supe of something I've seen
but cannot find now
Whiteboard: DUPEME

Comment 3

16 years ago
dupe

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
*** Bug 150877 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
I don't think this is a dup of the "sometimes can't enter stuff in textboxes"
bug.  This bug also caused/causes the location bar to not update when a new page
loads.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 144349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.