Closed Bug 148595 Opened 18 years ago Closed 18 years ago

URL Bar is empty and won't accept input

Categories

(SeaMonkey :: Location Bar, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 144349

People

(Reporter: matta, Assigned: hewitt)

References

Details

Sometimes when I start Mozilla the URL bar is completely empty (except for the
icon). It won't accept anything, but one can click on bookmarks to get around
(or links on pages), however, the URL bar is still empty and does not show the
current URL. There is a very easy workaround. I click on Mail, close the
previous navigator window, open a new navigator window from Mail and the URL bar
is alive again. This happens randomly at startup, every fourth time or so.

I'm using a nightly build from the 1.0 branch (2002052909) but I've noticed this
with a few previous versions too. I think it started after RC1 or 2.
related/dupe of 131627?
not a dupe of bug 131627 but I'm sure they're both a supe of something I've seen
but cannot find now
Whiteboard: DUPEME
dupe

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
*** Bug 150877 has been marked as a duplicate of this bug. ***
I don't think this is a dup of the "sometimes can't enter stuff in textboxes"
bug.  This bug also caused/causes the location bar to not update when a new page
loads.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 144349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.