Closed Bug 1492235 Opened 3 years ago Closed 3 months ago

New Bookmark Panel/Edit Bookmark Panel is cut off for some screen resolutions/dpi ratios when expand folder pane and tags pane

Categories

(Firefox :: Bookmarks & History, defect, P5)

62 Branch
x86_64
Windows 10
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- wontfix
firefox63 --- wontfix
firefox64 --- fix-optional

People

(Reporter: alice0775, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: regression, ux-control)

Attachments

(1 file)

Attached image screenshot
Steps To Reproduce:
1. Click Star Icon
2. Expand folder pane and tag pane

Actual Results:
New Bookmark Panel/EditBookmark Panel  is cut off
Buttons in footer are out of screen and inaccessible.


Expected Results:
At least, the panel should be scroll-able.


UI WANTED, Reconsider such illegal UI.
I think the useless thumbnail should be default hidden unless this bug fixed.
This is kind of an edge case and easy to recover from. Bug 1464580 would solve this.
Depends on: 1464580
Keywords: uiwanted
Priority: -- → P5
Marking fix-optional for 64. We could still take a patch in 65.
Duplicate of this bug: 1509426
Duplicate of this bug: 1528999
Duplicate of this bug: 1533278
Summary: New Bookmark Panel/Edit Bookmark Panel is cut off in 1366x768 monitor when expand folder pane and tags pane → New Bookmark Panel/Edit Bookmark Panel is cut off for some screen resolutions/dpi ratios when expand folder pane and tags pane
Duplicate of this bug: 1546053
Duplicate of this bug: 1571173
Duplicate of this bug: 1587798
Duplicate of this bug: 1634683
See Also: → 1707717

Now, I can scroll the panel with vertical scrollbar.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → WORKSFORME
See Also: 1707717
You need to log in before you can comment on or make changes to this bug.