Fix autofill for about: urls

RESOLVED FIXED in Firefox 64

Status

()

P2
normal
RESOLVED FIXED
6 months ago
5 months ago

People

(Reporter: mak, Assigned: mak)

Tracking

Trunk
Firefox 64
Points:
---

Firefox Tracking Flags

(firefox64 fixed)

Details

(Whiteboard: [fxsearch])

Attachments

(1 attachment)

(Assignee)

Description

6 months ago
Bug 462674 implemented about: urls suggestions, but for some reason they are not properly autofilled, we must investigate that.
(Assignee)

Updated

6 months ago
Assignee: nobody → mak77
Status: NEW → ASSIGNED
Comment on attachment 9011775 [details]
Bug 1493951 - Fix autofill for about: urls. r=standard8

Mark Banner (:standard8) has approved the revision.
Attachment #9011775 - Flags: review+

Comment 3

6 months ago
Pushed by mak77@bonardo.net:
https://hg.mozilla.org/integration/autoland/rev/9f1c5ece3510
Fix autofill for about: urls. r=Standard8

Comment 4

6 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/9f1c5ece3510
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
status-firefox64: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64

Updated

5 months ago
Duplicate of this bug: 1498883
You need to log in before you can comment on or make changes to this bug.