Closed Bug 1495708 Opened Last year Closed Last year

Cleanup info blocks at the top of themes and plugins

Categories

(Toolkit :: Add-ons Manager, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: mstriemer, Assigned: mstriemer)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

The info block to find more themes and learn more about plugins don't need to be at the top of the page.

For themes, the user can search on AMO so it can be removed.
For plugins, we need to maintain the content, but it can be included in something less prominent like our other learn more links.
Priority: -- → P2
Summary: Remove info blocks at the top of themes and plugins → Cleanup info blocks at the top of themes and plugins
Duplicate of this bug: 1499103
Pushed by mstriemer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1e14b8c79bb3
Remove theme info bar and update plugin notice r=aswan,jaws
Duplicate of this bug: 1499620
https://hg.mozilla.org/mozilla-central/rev/1e14b8c79bb3
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Attached image screenshot
.list-view-notice > .message-bar {
  width: 664px;
}

This does not work for longer translations. Please see the attached screenshot for a German Firefox. The message bar is as long as the translation (but *at least* 664px) and this still looks wrong. The text should wrap instead.
Mark, what do you think  about either reopening this bug or reopening bug 1499620 to address comment 6.
Flags: needinfo?(mstriemer)
Depends on: 1500534
I just filed bug 1500534 which explains how to resolve this.
Flags: needinfo?(mstriemer)
You need to log in before you can comment on or make changes to this bug.