visually unbalance on addons manager

RESOLVED DUPLICATE of bug 1495708

Status

()

defect
RESOLVED DUPLICATE of bug 1495708
8 months ago
8 months ago

People

(Reporter: alice0775, Unassigned)

Tracking

64 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox62 unaffected, firefox63 unaffected, firefox64 affected)

Details

Attachments

(1 attachment)

Reporter

Description

8 months ago
Posted image screenshot
See attached screenshot


I think these element should be center/left/right aligned or something that.
Reporter

Updated

8 months ago
Blocks: 1490366

Updated

8 months ago
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1498928
This is fixed in bug 1495708 which is currently in review.
Duplicate of bug: 1495708
You need to log in before you can comment on or make changes to this bug.