Layout issues for “Extensions”, “Themes” and “Plugins”

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
6 months ago
6 months ago

People

(Reporter: cbadescu, Unassigned)

Tracking

({regression})

64 Branch
Points:
---

Firefox Tracking Flags

(firefox62 unaffected, firefox63 unaffected, firefox64 wontfix)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Posted image Bug1490366.png
[Affected versions]:
- Firefox 64.0a1 (20181015223336)

[Affected platforms]:
- Win 7 64-bit
- Mac OS X 10.13.3

[Steps to reproduce]:
1.Install some extensions & themes.
2.Open about:addons.
3.Observe “Extensions”,“Themes” and “Plugins”.

[Expected results]:
- There are no layout issues for “Extensions”, “Themes” and “Plugins” pages.

[Actual results]:
- The content of “Extensions”,“Themes” and “Plugins” is aligned to the left side and the right side of the page has a white space.

Please see the attached screenshot.

I did a regression window and the next pushlog is the one that I get it from the mozregression tool but I suspect that Bug 1490366 is the one that caused this regression.

Last good revision: aa4cdd603e44a5035074927038fa37bc44c68525
First bad revision: 8ad79784d883bbb2457ab066f4775ccb11377655
Pushlog: 
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=8ad79784d883bbb2457ab066f4775ccb11377655&tochange =8ad79784d883bbb2457ab066f4775ccb11377655
(Reporter)

Updated

6 months ago
Keywords: regression
The left alignment is intentional. It is more narrow now and left aligned to match about:preferences which is linked to in the sidebar.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
As for the "Missing something?" info block, that will be centred and converted to photon styles in bug 1495708 which is currently in review.
(In reply to Mark Striemer [:mstriemer] from comment #1)
> The left alignment is intentional. It is more narrow now and left aligned to
> match about:preferences which is linked to in the sidebar.

FIXED implies we landed a code change to make a bug go away. If it's intended behavior, INVALID seems like a more appropriate resolution.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.