Closed Bug 1501432 Opened 2 years ago Closed 2 years ago

Firefox 64 beta depends on an unreleased NSS 3.40

Categories

(NSS :: Build, defect)

3.40
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1488622

People

(Reporter: gaston, Unassigned)

References

Details

Bug 1495221 made NSS 3.40 a requirement for beta, but this release doesn't exist.

Same bug as bug 952492, and i didnt find a tracking bug for an NSS release.
Summary: Release NSS 3.40 → Firefox 64 beta depends on an unreleased NSS 3.40
Released at https://ftp.mozilla.org/pub/security/nss/releases/NSS_3_40_RTM/src/. Sorry for the delay.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1488622
You need to log in before you can comment on or make changes to this bug.