Upgrade Firefox 64 to use NSS 3.40

RESOLVED FIXED in mozilla64

Status

()

P1
normal
RESOLVED FIXED
7 months ago
4 months ago

People

(Reporter: jcj, Assigned: jcj)

Tracking

(Depends on: 1 bug)

64 Branch
mozilla64
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox64 affected)

Details

(Whiteboard: [psm-assigned])

(Assignee)

Description

7 months ago
Tracking NSS 3.40 for Firefox 64.

Comment 1

7 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/1e9d84e797e8
land NSS 229a3a57f42a UPGRADE_NSS_RELEASE, r=me

Comment 3

7 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/24058c477407
land NSS 8f6014565b91 UPGRADE_NSS_RELEASE, r=me

Comment 5

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f0df71549093
cleanup incorrectly-landed .orig files UPGRADE_NSS_RELEASE, r=me

Comment 7

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/7393c6e178c4
land NSS fe738aae0bcc UPGRADE_NSS_RELEASE, r=me

Comment 9

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b106fa22e262
land NSS 2c85f81f9b5e UPGRADE_NSS_RELEASE, r=me
Blocks: 1492940

Comment 11

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/3a5aa4e93953
land NSS a706ba3c4fa9 UPGRADE_NSS_RELEASE, r=me

Updated

6 months ago
Blocks: 1495221
Depends on: 1495451

Comment 13

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/7f966968076c
land NSS 94bcc2706b98 UPGRADE_NSS_RELEASE, r=me
Depends on: 1496340

Comment 15

6 months ago
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/dc2f7806fbc1
land NSS dc4500650617 UPGRADE_NSS_RELEASE, r=me
Depends on: 1496660

Comment 17

5 months ago
Pushed by martin.thomson@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ff4002836b9b
Update NSS to 5180835aac1d, UPGRADE_NSS_RELEASE, r=me

Comment 18

5 months ago
Pushed by martin.thomson@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/30eee1bc0e6c
revert commit 756909d7712d4e81c61f6f970151a4e2abc91ad9 UPGRADE_NSS_RELEASE, a=bustage CLOSED TREE

Comment 20

5 months ago
Pushed by martin.thomson@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d327a2dc9cba
Update NSS to 704d253fa016, UPGRADE_NSS_RELEASE, r=me
JC, any ETA on tagging the final 3.40 release upstream? We're getting asked about it on IRC.
Flags: needinfo?(jjones)
(Assignee)

Comment 23

5 months ago
huh, I thought it was done last week by Daiki. It's way late here, nothing I can do about it until tomorrow.
(Assignee)

Comment 24

5 months ago
Tagged NSS_3_40_RTM, released at https://ftp.mozilla.org/pub/security/nss/releases/NSS_3_40_RTM/src/
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(jjones)
Resolution: --- → FIXED
(Assignee)

Updated

5 months ago
Duplicate of this bug: 1501432
Keywords: leave-open
(Assignee)

Updated

4 months ago
Blocks: 1511516
You need to log in before you can comment on or make changes to this bug.