Closed Bug 1502832 Opened 1 year ago Closed 1 year ago

Update internal timezone database to version 2019a

Categories

(Calendar :: Internal Components, enhancement)

Lightning 6.2
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1552996

People

(Reporter: ssitter, Unassigned)

References

Details

This should probably wait until bug 1494160 is fixed.
Depends on: 1494160
The 2018i release of tz code and data is available:
https://mm.icann.org/pipermail/tz-announce/2018-December/000053.html
https://mm.icann.org/pipermail/tz-announce/2018-December/000054.html
Summary: Update internal timezone database to version 2018g → Update internal timezone database to version 2018i

The 2019a release of tz code and data is available:
https://mm.icann.org/pipermail/tz-announce/2019-March/000055.html

Summary: Update internal timezone database to version 2018i → Update internal timezone database to version 2019a

If we can use tzdata in m-c, it is better to use it.

See Also: → 1539197
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1552996
You need to log in before you can comment on or make changes to this bug.