[RFE] sorting should reorder the folders first, then the bookmarks

RESOLVED DUPLICATE of bug 149690

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 149690
16 years ago
14 years ago

People

(Reporter: Pierre Chanial, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
summary says all.

Comment 1

16 years ago
Sorting Folders first should be an option when asking to sort. 
I see 3 options : 
- Sort Folders First 
- Sort Folders Last 
- Sort Folders Alphabetically 

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 83599 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: verifyme
(Reporter)

Comment 3

16 years ago
You are partly right: the feature reported here is requested in bug 83599.
Thought, since it deals with several issues, it has been duped against an issue
unrelated to this one.
Since bug 83599 is confused, I prefer to reopen this one.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: verifyme

Comment 4

15 years ago
*** Bug 149690 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 149690 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.