Closed Bug 1507829 Opened 1 year ago Closed 1 year ago

Use html:progress in the Add-ons Manager

Categories

(Toolkit :: Add-ons Manager, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: Paolo, Assigned: Paolo)

References

Details

Attachments

(1 file)

I missed this instance in bug 1428869.
Pushed by paolo.mozmail@amadzone.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/72521d6e680f
Use html:progress in the Add-ons Manager. r=aswan
https://hg.mozilla.org/mozilla-central/rev/72521d6e680f
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Duplicate of this bug: 1499116
You need to log in before you can comment on or make changes to this bug.