Closed Bug 1508903 Opened 2 years ago Closed 2 years ago

internal error on requests.cgi: Bad argument param sent to Bugzilla::User::new function.

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: kohei.yoshino)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
https://bugzilla.mozilla.org/request.cgi?requester=glob%40mozilla.com&requestee=glob%40mozilla.com&do_union=1&group=type&action=queue

> Bugzilla has suffered an internal error: 
> Bad argument param sent to Bugzilla::User::new function.
after i cleared a collection of very old flags that i'd requested this error went away.
they were relnote?, documentation?, and test-case? flags on upstream bugzilla bugs that hadn't been touched for 3+ years.
I have the stack trace for that in sentry.
Yeah, because flag requestee can be empty. Fixing...
Assignee: nobody → kohei.yoshino
Blocks: 1480042
Status: NEW → ASSIGNED
Keywords: regression
Attached file GitHub Pull Request
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
No longer blocks: 1480042
Regressed by: 1480042
You need to log in before you can comment on or make changes to this bug.