Abnormal receivers list while sending msg to newsgroup

VERIFIED WORKSFORME

Status

defect
P3
major
VERIFIED WORKSFORME
20 years ago
15 years ago

People

(Reporter: huang, Assigned: phil)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
Use 9-29-09-M11 / Win98 to recreate this problem:

1. Tried to sending the mail msg to newsgroup after subscribed
2. After select "newsgroup" from the receivers' scroll down list
   (To:, Cc:, Bcc:, Reply:, Newsgroup:, Followup: )
3. The scroll down list displayed abnormal.
4. Actual Results: the scroll down list will move to the bottom of the
receivers' area.

Expect Results:The scroll down listing shouldn't move to the bottom of the
receivers' area.

Same test scenario not happened on Linux platform.

Comment 1

20 years ago
Karen - do you mean that the drop-down list (to: cc:, etc) changes back to "to:"
after you change it to "newsgroup:"?
Reporter

Comment 2

20 years ago
No, I still can select the newsgroup, but after I select that,
don't even type in the receiver's(news group) e-mail address,
that line will move to the bottom of the Message Envelope.
It should keep the first line of the Message Envelope
since this is the first newsgroup I want to send.
But it drop to the bottom after I select the newsgroup.
The others (to:, Cc, Bcc...) not displayed like this!

Comment 3

20 years ago
This sounds like a duplicate of 15009
Reporter

Comment 4

20 years ago
Laurel, I believe that this bug is different as bug#15009, no matter how, after
you select the newsgroup, it drop to the bottom of the Message Envelope. And you
still can see the selection on newsgroup.
Reporter

Comment 5

20 years ago
Used 1-04-10-M11 build, except this build's crash problems,
Newsgroup field not drops to the bottom of the addressing area.
It's working fine now... same as bug#15212. I believe these two bugs are
described the same problems.
Reporter

Comment 6

20 years ago
Oops! Typo!- It should be 10-04-10-M11 commercial build
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Assignee

Comment 7

20 years ago
marking worksforme based on Karen's comments.

Updated

20 years ago
QA Contact: lchiang → huang
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 8

20 years ago
Passed by retest - Mark as verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.