Closed Bug 1520971 Opened 2 years ago Closed 1 year ago

render plain text documents using the system colours

Categories

(Core :: Layout, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1551040

People

(Reporter: pabs3, Unassigned)

References

Details

I switched to a dark theme for my desktop (GNOME). The web looks mostly the same as before and I understand that there is no way to make most of the web conform to my dark theme. On the other hand when I view plain text documents there are only two colours (black text on white background). This could easily be changed so that viewing plain text documents uses the system theme colours by default, which would make plain text documents in Firefox fit with the dark mode available on GNOME/macOS/Windows.

Seems related to themes, so I'll move this across to there.

Component: General → Theme
Priority: P5 → --
Component: Theme → Layout
Product: Firefox → Core
See Also: → 1551040
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
See Also: 1551040
Duplicate of bug: 1551040
See Also: → 1617505
You need to log in before you can comment on or make changes to this bug.