Titlebar icons (minimize/maximize/close) aren't centered in their circles anymore, on Ubuntu 18.10

RESOLVED DUPLICATE of bug 1519606

Status

()

defect
RESOLVED DUPLICATE of bug 1519606
3 months ago
3 months ago

People

(Reporter: dholbert, Assigned: stransky)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Starting in today's mozilla-central builds, the titlebar icons (minimize/maximize/close) are awkwardly offset to the right within the circle that's supposed to encompass them.

See attached screenshot. Pretty sure this is a regression from bug 1490344.

Pretty sure this is a regression from bug 1490344.

Confirmed via mozregression. Regression range:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=c3da93a4af8ff7db326c1f9eed053f3645565836&tochange=cb3ca443d8c3f635764d2cc77f42aff6c3daecda

I'm using Ubuntu 18.10 with its default theme (Yaru), BTW.

Stransky, any chance you can take a look?

[Requesting tracking, since this is a new regression in Nightly which is going to Beta pretty soon.)

Flags: needinfo?(stransky)
Keywords: regression
Summary: Titlebar icons (minimize/maximize/close) aren't centered in their circles anymore → Titlebar icons (minimize/maximize/close) aren't centered in their circles anymore, on Ubuntu 18.10
(Assignee)

Comment 3

3 months ago

(In reply to Daniel Holbert [:dholbert] from comment #1)

Pretty sure this is a regression from bug 1490344.

Confirmed via mozregression. Regression range:
https://hg.mozilla.org/integration/autoland/
pushloghtml?fromchange=c3da93a4af8ff7db326c1f9eed053f3645565836&tochange=cb3c
a443d8c3f635764d2cc77f42aff6c3daecda

I'm using Ubuntu 18.10 with its default theme (Yaru), BTW.

Stransky, any chance you can take a look?

[Requesting tracking, since this is a new regression in Nightly which is
going to Beta pretty soon.)

Sure, I'll look at it.

Assignee: nobody → stransky
Flags: needinfo?(stransky)
(Assignee)

Updated

3 months ago
Blocks: gtktitlebar

Updated

3 months ago
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1519606

Clearing tracking flags, since this is tracked on the dupe-target.

You need to log in before you can comment on or make changes to this bug.