mach fails to install hostutils

RESOLVED FIXED in Firefox 67

Status

enhancement
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: aerickson, Assigned: aerickson)

Tracking

unspecified
mozilla67
Dependency tree / graph

Firefox Tracking Flags

(firefox67 fixed)

Details

Attachments

(2 attachments)

Assignee

Description

4 months ago
Posted file bug.txt

mach fails to install a version of hostutils (as required by commands like ./mach robocop testAboutPage).

You can force installation by removing the existing hostutils* directories in ~/.mozbuild/android-device/.

Introduced in Bug 1428714.

I have a fix I'll post shortly.

Comment 2

4 months ago
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6cf5eb6b1a8c
fix issue when installing hostutils r=gbrown

Comment 3

4 months ago
bugherder
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Assignee: nobody → aerickson
Duplicate of this bug: 1531044
You need to log in before you can comment on or make changes to this bug.