[about:addons] Implement Permissions tab on More Options page

RESOLVED FIXED in Firefox 68

Status

()

enhancement
P2
normal
RESOLVED FIXED
5 months ago
2 months ago

People

(Reporter: amyt, Assigned: mstriemer)

Tracking

(Depends on 1 bug, Blocks 1 bug)

Trunk
Future
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

(Whiteboard: [feature-scope])

Attachments

(1 attachment)

Add a Permissions tab to the right of the Preferences tab on the More Options page. It should look like this mock: https://imgur.com/oAqd5VL (no toggles), plus a link to the SUMO permissions article: https://support.mozilla.org/en-US/kb/permission-request-messages-firefox-extensions

No longer depends on: 1525091
Duplicate of this bug: 1345818
Blocks: 1533795
No longer blocks: 1505924
Summary: Implement Permissions tab on More Options page → [about:addons] Implement Permissions tab on More Options page
Assignee: nobody → mstriemer
Status: NEW → ASSIGNED
Pushed by mstriemer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2925cfa3e8c3
Permissions tab on add-on details page r=rpl,flod
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Depends on: 1553794
You need to log in before you can comment on or make changes to this bug.