Create new profile in Profile Manager does not work

RESOLVED DUPLICATE of bug 1533396

Status

()

defect
RESOLVED DUPLICATE of bug 1533396
5 months ago
4 months ago

People

(Reporter: alice0775, Unassigned)

Tracking

({nightly-community, regression})

67 Branch
x86_64
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

[Tracking Requested - why for this release]: "Create Profile" of Profile Manager does not work properly

Reproducible: always

Steps To Reproduce:

  1. Execute firefox.exe -no-remote -p
  2. Click on "Create Profile..", then click "Next"

Actual Results:
Only "Back", "Next" and "Cancel" button are displaied.
"Back", "Next" button does not work.
However,
3. Once click on "Cancel" button and then click on "Create Profile.." will work properly.

Expected Results:
Profile name input field and some buttons should appear.

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=1f10307fec284c52fbaf8d8423b47e762b9f0990&tochange=62fac4388d24a131fb8a3637be9f87e44fd86e82

Regressed by:
62fac4388d24 Alexander Surkov — Bug 1495622 - Conver wizardpage binding to Custom Elements, r=paolo

:asurkov,
Your patch seems to cause the regression. Can you please look into this?

Flags: needinfo?(surkov.alexander)
Posted image screenshot
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1533396
Duplicate of this bug: 1533674

bug 1533396 is fixed now, so clearing ni?

Flags: needinfo?(surkov.alexander)
You need to log in before you can comment on or make changes to this bug.