Make BrowserBridgeParent* available via TabParent

RESOLVED FIXED in Firefox 67

Status

()

enhancement
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: hsivonen, Assigned: hsivonen)

Tracking

unspecified
mozilla67
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Fission Milestone:M2, firefox67 fixed)

Details

(Whiteboard: [fission-event-m1])

Attachments

(1 attachment)

Assignee

Description

2 months ago

Make BrowserBridgeParent* available via TabParent if there's an associated BrowserBridgeParent.

Comment 2

2 months ago
Pushed by hsivonen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d08e73bddc51
Make BrowserBridgeParent* available via TabParent. r=rhunt

Comment 3

2 months ago
bugherder
Status: ASSIGNED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Duplicate of this bug: 1525418
Fission Milestone: --- → M2
You need to log in before you can comment on or make changes to this bug.