Closed Bug 1536828 Opened 5 years ago Closed 5 years ago

Resend option in the Console panel

Categories

(DevTools :: Console, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1530138

People

(Reporter: Honza, Unassigned)

Details

This is a follow up for bug 1422014

In network monitor there are two options for resending a request:

  1. "Edit and Resend"
    opens the "Edit and Resend" form allowing the user to resend clicked request

  2. "Resend"
    resends clicked request right away (as is no form involved).

It would be great to have #2 in the Console too.

Honza

Hi :Honza

This is duplicate of Bug 1530138.

Flags: needinfo?(odvarko)

Ah, thanks!

Honza

Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(odvarko)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.