Crash after a JavaScript TypeError occured

VERIFIED DUPLICATE of bug 17512

Status

defect
P1
critical
VERIFIED DUPLICATE of bug 17512
20 years ago
15 years ago

People

(Reporter: mats, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
To repeat:
1. start apprunner
2. hover over the "Mozilla" menu in the bottom toolbar
3. click on the window title bar
You may have to repeat 2+3 a few times, but for me it's always reproducible.

Result:
Crash, usually in RAPTORHTML.DLL

Version & OS:
Apprunner nightly build 1999-10-01-09-M11 on Windows 98 SE.

Additional Info:
When hovering over "Mozilla" the following appears in the console window:
JavaScript Error: TypeError: tipElement has no properties
URL: file:///C|/MOZILLA-1999-10-01-09-M11/BIN/chrome/navigator/content/default/t
ooltip.js
LineNo: 23
Reporter

Comment 1

20 years ago
Bug also occurs in Mozilla nightly build 1999-10-13-13-M11 on Windows NT4 SP5.
See also related bug 15946.

Comment 2

20 years ago
this is a live bug....Don, please re-assign....I saw it
in 11/1 build.
Assignee

Updated

20 years ago
Priority: P3 → P1
Target Milestone: M12
Assignee

Comment 3

20 years ago
I seriously doubt this is your bug ... but can you figure out who it should got
to?  Vidur maybe?  Or hyatt?  I am clueless here.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 4

20 years ago
yes this bug was first but it's just easier to dupe this one than the other and then have
to change all the fields.


*** This bug has been marked as a duplicate of 17512 ***
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
marking VERIFIED dupe.
Reporter

Comment 6

20 years ago
*** Bug 18954 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.