mochitest-devtools-webreplay runs no tests

RESOLVED FIXED in Firefox 68

Status

defect
RESOLVED FIXED
Last month
Last month

People

(Reporter: gbrown, Assigned: gbrown)

Tracking

Version 3
mozilla68
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(2 attachments)

Assignee

Description

Last month

M(dt-wr) tasks run on osx-shippable only. Currently, the task runs no tests at all (but passes):

https://treeherder.mozilla.org/logviewer.html#?job_id=246433340&repo=mozilla-central

These tasks were running the correct subsuite in the past.

Discovered in bug 1535287.

I think the issue is a mismatch between 'mochitest-devtools-webreplay' and 'mochitest-devtools-chrome-webreplay'. Verifying...

Assignee

Comment 1

Last month

(In reply to Geoff Brown [:gbrown] from comment #0)

I think the issue is a mismatch between 'mochitest-devtools-webreplay' and 'mochitest-devtools-chrome-webreplay'.

That changed at https://hg.mozilla.org/integration/autoland/rev/60c512bab3e9#l8.46

Assignee

Comment 2

Last month

Corrects a suite name mismatch.

Comment 4

Last month
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0384e2221ced
Disable perma-failing webreplay tests; r=jdescottes
https://hg.mozilla.org/integration/autoland/rev/0aba6e58bd62
Actually run tests in mochitest-devtools-webreplay; r=ahal
Assignee

Updated

Last month
Blocks: 1552300

Comment 5

Last month
bugherder
Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.