Closed Bug 1553917 Opened 3 months ago Closed 3 months ago

Turn on eslint in mozilla central for browser/components/newtab

Categories

(Firefox :: Messaging System, task, P1)

task

Tracking

()

RESOLVED FIXED
Firefox 69
Iteration:
69.2 - May 27 - Jun 9
Tracking Status
firefox69 --- fixed

People

(Reporter: k88hudson, Assigned: k88hudson)

References

Details

Attachments

(2 files, 1 obsolete file)

No description provided.
Type: defect → task
Assignee: nobody → khudson
Iteration: --- → 69.2 - May 27 - Jun 9
Priority: -- → P1
Attachment #9067147 - Attachment description: Bug 1553917 - Part 2. Enable eslint for browser/components/newtab → Bug 1553917 - Enable eslint for browser/components/newtab
Pushed by khudson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2665f7992a6a
Enable eslint for browser/components/newtab r=Mardak
Attachment #9067148 - Attachment is obsolete: true
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69
Component: Activity Streams: Newtab → Messaging System
Duplicate of this bug: AS-lint-in-mc
You need to log in before you can comment on or make changes to this bug.