Closed Bug 1555233 Opened 5 months ago Closed 2 months ago

[Protections Panel] Split Content Blocking category items into "Blocking" and "Not Blocking" sections

Categories

(Firefox :: Site Identity, task, P1)

task

Tracking

()

VERIFIED FIXED
Firefox 70
Tracking Status
firefox69 --- wontfix
firefox70 --- verified

People

(Reporter: nhnt11, Assigned: nhnt11)

References

(Depends on 2 open bugs, Blocks 1 open bug, Regressed 1 open bug)

Details

(Whiteboard: [protection-report] [skyline])

Attachments

(2 files)

No description provided.
Priority: -- → P1
Whiteboard: [protection-report] [skyline]
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Summary: [Protections Panel] "Blocking" section → [Protections Panel] Split Content Blocking category items into "Blocking" and "Not Blocking" sections
Attachment #9083428 - Attachment description: Bug 1555233 -[Protections Panel] Split Content Blocking category items into "Blocking" and "Not Blocking" sections. r=johannh → Bug 1555233 - [Protections Panel] Split Content Blocking category items into "Blocking" and "Not Blocking" sections. r=johannh
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/8d3e2f47645a
[Protections Panel] Split Content Blocking category items into "Blocking" and "Not Blocking" sections. r=johannh
https://hg.mozilla.org/integration/autoland/rev/d67e12c0bcd1
Update browser_trackingUI_categories.js test for blocking/not-blocking UI split. r=johannh
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Duplicate of this bug: 1567263
Depends on: 1573066

Confirming this issue as verified fixed on 70.0a1 (2019-08-15) with Windows 10x64 , Ubuntu 18.04 and macOS 10.14.6. The sections are now split between "Blocking" and "Not Blocking".

Status: RESOLVED → VERIFIED
Regressions: 1582670
Depends on: 1586661
You need to log in before you can comment on or make changes to this bug.