Closed Bug 1556522 Opened 10 months ago Closed 9 months ago

Ship WebRender on Desktop Intel (low resolution)

Categories

(Core :: Graphics: WebRender, task, P3)

69 Branch
Desktop
Windows 10
task

Tracking

()

RESOLVED DUPLICATE of bug 1550023
Tracking Status
firefox69 --- affected

People

(Reporter: jbonisteel, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

We'd like to ship WebRender for Intel (low res) with 69

Duplicate of this bug: 1559137
QA Contact: tbabos
Depends on: 1560490
Depends on: 1560505
Depends on: 1560520
No longer depends on: 1560505
No longer depends on: 1560490

Is this actually a dupe of bug 1550023?

Sure.

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: wr-intel-mvp

What is low resolution?

<= 1920 * 1200

Due to concerns about Bug 1556634 we are not going to ship our target (low res desktop machines with intel graphics cards) with 69 and will move this out to 70.

Depends on: 1596460
You need to log in before you can comment on or make changes to this bug.