Closed Bug 1556739 Opened 5 months ago Closed 5 months ago

Nightly 69.0a1(2019-06-04) search in navigation bar is disabled

Categories

(Firefox :: Search, defect)

69 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1556424

People

(Reporter: guerrier, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

Type green in the navigation bar, then Enter.

Actual results:

nothing happened.

Expected results:

display duckduckgo results for the search term green

If you enter about:preferences#search into the address bar, do you have search engines listed as installed?

Component: Untriaged → Search
See Also: → 1556714

(In reply to Gingerbread Man from comment #1)

If you enter about:preferences#search into the address bar, do you have search engines listed as installed?

none listed.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
See Also: 1556714
Duplicate of bug: 1556714
You need to log in before you can comment on or make changes to this bug.