Closed Bug 1558494 Opened 1 year ago Closed 1 year ago

Fix some more issues in the post-Sandstone skin

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

References

(Regression)

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review
  • User Story text overlaps with the buttons, e.g. Bug 1541012
  • Font size for Status in Phablicator Revisions is large, e.g. Bug 1541012
  • Font size for Description Preview on the New Bug page and New/Edit Attachment pages is small
  • Arrows on the Dependency Tree page are misaligned
  • The link hover colour for summaries on bug lists and My Dashboard should be blue
  • White background makes attachment unreadable (Bug 1558606)
  • The Bug ID at the top left corner of modal bug UI should be a link for now (Bug 1556671)
  • White background makes Client Bounty Form unreadable as per :jens1o
Duplicate of this bug: 1558606
Duplicate of this bug: 1556671
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Blocks: 344604
No longer blocks: 344604
You need to log in before you can comment on or make changes to this bug.