If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL bar loses focus after Ctrl-Enter in tabbed browsing

RESOLVED INVALID

Status

SeaMonkey
Tabbed Browser
RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: Axel Boldt, Assigned: jag (Peter Annema))

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Enable Ctrl-Enter functionality for tabbed browsing.
Type a URL into the URL bar, hit Ctrl-Enter.
A new tab with the page will appear. The cursor is still blinking in the URL bar,
but typing will *not* change the URL. The focus has been lost somewhere.
Left-clicking in the main browser window and then left clicking back into
the URL bar fixes it.

This is 1.0 RC 3 on Linux.
The focus should be in the page after ctrl-enter.  The fact that the cursor
keeps blinking in the URL is a bug...
Whiteboard: DUPEME

Updated

15 years ago
Blocks: 64451

Comment 2

15 years ago
Filed bug 162807 on the issue mentioned in comment 1.
QA Contact: sairuh → pmac

Comment 3

15 years ago
Aside from the cursor blinking (which is now covered by other bugs), mozilla's
behavior here is by design. Resolving since there's no remaining issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.