Closed Bug 1561534 Opened 1 year ago Closed 1 year ago

Anchor quantumbar results to the input instead of the toolbar (pref'd off)

Categories

(Firefox :: Address Bar, enhancement, P3)

enhancement
Points:
5

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.3 - Aug 5 - 18
Tracking Status
firefox70 --- fixed

People

(Reporter: dao, Assigned: harry)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Depends on: 1551598
Blocks: 1262613
Assignee: nobody → htwyford
Iteration: --- → 70.3 - Aug 5 - 18
Attachment #9085248 - Attachment description: Bug 1561534 - Anchor quantumbar results to the input and introduce megabar pref. r?dao → Bug 1561534 - Anchor quantumbar results to the input behind megabar pref. r?dao
Pushed by htwyford@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0fe31de4a271
Anchor quantumbar results to the input behind megabar pref. r=dao
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
No longer blocks: 1262613
Duplicate of this bug: 1262613
You need to log in before you can comment on or make changes to this bug.