Closed Bug 1563154 Opened 3 years ago Closed 3 years ago

Add-ons Manager: Legacy extensions ... "Learn more..." link doesn't work in TB 68

Categories

(Thunderbird :: Add-Ons: General, enhancement)

enhancement
Not set
normal

Tracking

(thunderbird68+ fixed, thunderbird69 fixed)

RESOLVED FIXED
Thunderbird 69.0
Tracking Status
thunderbird68 + fixed
thunderbird69 --- fixed

People

(Reporter: jorgk-bmo, Assigned: darktrojan)

References

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1499203 +++

I was just looking at bug 1535116 and thinking about a support link. So I wanted to see where the "Learn more..." link in the add-ons manager page took me, and it turned out that it didn't take me anywhere :-(

NI'ing a few people who might be able to fix this quickly.

Flags: needinfo?(khushil324)
Flags: needinfo?(geoff)
Assignee: nobody → khushil324
Flags: needinfo?(khushil324)

I think it just needs { is: "text-link" } when created.

Flags: needinfo?(geoff)

This works for me.

Attachment #9075877 - Flags: review+
Attachment #9075877 - Flags: approval-comm-beta+

Sorry, Khushil, we were quicker ;-)

Assignee: khushil324 → geoff
Target Milestone: --- → Thunderbird 69.0

Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/63cc3743efc6
Fix 'Learn more...' link on extensions page. r=jorgk DONTBUILD

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1559624
You need to log in before you can comment on or make changes to this bug.