Closed Bug 1563330 Opened 8 months ago Closed 5 months ago

Ship login autocomplete for subdomains on non-Nightly

Categories

(Toolkit :: Password Manager, enhancement, P1)

Desktop
All
enhancement

Tracking

()

VERIFIED FIXED
mozilla71
Tracking Status
firefox-esr68 --- unaffected
firefox70 --- disabled
firefox71 --- verified
firefox72 --- verified

People

(Reporter: MattN, Assigned: sfoster)

References

()

Details

Attachments

(1 file)

Bug 589628 introduced some regressions that we didn't have time to fix so we kept the feature on Nightly. Once we fix those regressions then we can enable this by default.

Depends on: 1567196
Flags: qe-verify+
Depends on: 1585956
Assignee: nobody → sfoster
Status: NEW → ASSIGNED

Note that we should wait to land this until after our meeting with QA on Monday and after bug 1567196 lands.

Though we also want this for the feature complete deadline and before soft freeze so I guess we should land this today. It will be easy to disable if there are problems.

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Depends on: 1590362
Depends on: 1590622
Regressions: 1590622
Duplicate of this bug: 1593575
Duplicate of this bug: 1594551

This is part of PI-292, feature which already has been signed off as green for Fx71. Marking it accordingly based on the green sign-off.

You need to log in before you can comment on or make changes to this bug.