Status

()

Core
Plug-ins
--
enhancement
VERIFIED DUPLICATE of bug 125168
16 years ago
5 years ago

People

(Reporter: washington irving, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm wondering if it would be possible to have a menu/button that lets users turn
plugins on and off. As in: I have flash installed because I want to watch the
occasional flash movie, but I would like to turn it off for most pages because I
hate those annoying ads and such. So if I had a little button that I could click
when I got to a page with flash that I wanted to see, then things would be
wonderful. No flash most of the time, but when I want it, it's there.

I don't know if this is possible entirely outside mozilla as an app, if that is
the case, I'd be more than willing to work on it (with some hand-holding).

Thanks

Comment 1

16 years ago
based on Bug 151563, this is a dup of bug 125168, but there are other bugs to
disable plugins on a per-site basis, and it seems that many of this request have
been dupped on bug 19118

*** This bug has been marked as a duplicate of 125168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.