Closed Bug 1567924 (ujmc-taskcluster-unit-testing) Opened 4 months ago Closed 3 months ago

land activity-stream repo taskcluster unit-testing

Categories

(Firefox :: Messaging System, task, P1)

task

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox70 --- fixed

People

(Reporter: dmose, Assigned: dmose)

References

(Blocks 3 open bugs)

Details

Attachments

(3 files, 1 obsolete file)

This is basically reimplementing or massage what we started with in bug 1567922 into something landable and making it happen.

Summary: land basic taskcluster unit-testing work → land activiyt-stream repo taskcluster unit-testing work
Summary: land activiyt-stream repo taskcluster unit-testing work → land activity-stream repo taskcluster unit-testing
Iteration: --- → 70.3 - Aug 5 - 18
Priority: -- → P1
Assignee: nobody → dmose
Iteration: 70.3 - Aug 5 - 18 → 70.4 - Aug 19 - Sep 1

Depends on D43562

Attachment #9088342 - Attachment description: Bug 1567924 - Add karma-json-reporter dev-dependency → Bug 1567924 - Add karma-json-reporter dev-dependency (will be squashed)
Attachment #9088344 - Attachment description: Bug 1567924 - Break SCSS file to verify sass-lint handling (will be removed) → Bug 1567924 - Break SCSS file to verify sass-lint handling (will be deleted)
Attachment #9088342 - Attachment description: Bug 1567924 - Add karma-json-reporter dev-dependency (will be squashed) → Bug 1567924 - Add karma-json-reporter dev-dependency
Depends on: 1577315

Comment on attachment 9088342 [details]
Bug 1567924 - Add karma-json-reporter dev-dependency

Revision D43563 was moved to bug 1577315. Setting attachment 9088342 [details] to obsolete.

Attachment #9088342 - Attachment is obsolete: true
Pushed by elee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ee1b60bbb510
add newtab/messaging unit testing to taskcluster r=Mardak,ahal
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Duplicate of this bug: umjc-treeherder-unit-testing
See Also: → 1597242
You need to log in before you can comment on or make changes to this bug.