Closed Bug 1568559 Opened 2 years ago Closed 2 years ago

Revisit heuristics for showing the report breakage link in the identity popup

Categories

(Firefox :: Protections UI, task, P3)

66 Branch
task

Tracking

()

RESOLVED DUPLICATE of bug 1566985

People

(Reporter: johannh, Assigned: johannh)

References

(Blocks 1 open bug)

Details

(Whiteboard: [skyline])

We have a bunch of rules about who can or can't see the report breakage link in the identity popup, mostly to get the most relevant results for us. Tanvi summarized it like this:

We wanted to make sure we weren’t getting tracking protection reports. With 70, FP, CM, and cookie blocking will be default (standard). Reports for all of those (but not TP in strict) would be helpful.

We should take another look and make sure we do the right thing with additional protections being enabled in release in 70.

Assignee: nobody → jhofmann
Status: NEW → ASSIGNED

This was actually done by bug 1566985 and bug 1578831 will make sure to show the link when protections are off, with the correct string.

Nothing to do here :)

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1566985
You need to log in before you can comment on or make changes to this bug.