Closed Bug 1569669 Opened 2 years ago Closed 2 years ago

[about:addons] Convert the heading to HTML

Categories

(Toolkit :: Add-ons Manager, task, P1)

task

Tracking

()

RESOLVED DUPLICATE of bug 1525175

People

(Reporter: mstriemer, Assigned: mstriemer)

Details

The header is currently in XUL, with a browser that has the HTML views below it. The header should be moved into the HTML browser to reduce our XUL and increase the scrollable area.

The search bar should always be visible, as it is in about:preferences.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525175
No longer blocks: 1558982
You need to log in before you can comment on or make changes to this bug.